読者です 読者をやめる 読者になる 読者になる

xengineer’s diary

結果、メモ的な内容になっています。

BUNDLED WITH 1.10.XXX

Gemfile.lockに、これが入ってる・・・

しかも、自分でbundle installすると消える・・・

そして、git statusすると、Gemfile.lockが違う!!って怒られる・・・

そんなあなたに。

$ git checkout -- Gemfile.lock

で、一旦解決します。 僕はしませんでした。。。

犯人は・・・おまえだ!!!

そう、spring。

殺してから再実行するとちゃんと消えます。

あとは、

$ gem update bundler
$ bundle install

すれば OK!!!

おしまい!アディオス!